ThreatFire Quick Start Guide--IT

Guida introduttiva di ThreatFire

ThreatFire è un'applicazione intuitiva progettata per proteggere il computer contro file malware come virus, trojan, spyware, rootkit, keylogger e buffer overflow tramite il rilevamento intelligente e il blocco dei comportamenti associati con il file malware. ThreatFire esegue un monitoraggio costante del sistema e analizza le attività dei programmi e dei processi. Quando ThreatFire rileva un'attività o un processo sospetto, viene visualizzato un avviso con le informazioni sulla minaccia. Se si tratta di una minaccia conosciuta, ThreatFire mette automaticamente in quarantena il file malware e non sono richieste altre azioni da parte dell'utente. Se la minaccia è sconosciuta o nuova, ThreatFire mostra un avviso, chiedendo all'utente se desidera che il processo continui o se preferisce bloccarlo e metterlo in quarantena. Tutti gli avvisi forniscono informazioni dettagliate per aiutare l'utente a prendere la giusta decisione.

Questa guida introduttiva è stata ideata per consentire agli utenti di utilizzare ThreatFire al volo. Una volta installato, ThreatFire inizia a proteggere attivamente il computer dell'utente e non sono necessarie altre configurazioni né azioni.

Note: fare clic qui per la guida online completa di ThreatFire (solo in lingua inglese). Per visualizzare il contenuto della guida, è necessario disporre di una connessione a Internet.

Se l'utente non ha familiarità con ThreatFire e con la protezione basata sul comportamento, può consultare il tutorial di ThreatFire. Si tratta di un breve tutorial basato sul Web rapido e intuitivo, che si avvia automaticamente quando ThreatFire viene installato per la prima volta. L'utente ha la possibilità di consultare il tutorial in qualsiasi momento facendo clic sull'icona di ThreatFire sulla barra delle applicazioni e scegliendo Tutorial. In alternativa, è possibile consultare il tutorial nel sito Web di ThreatFire al seguente indirizzo: http://www.threatfire.com/it/tutorial

All'avvio di ThreatFire, viene visualizzata la schermata Stato protezione, all'interno della quale, un grosso pulsante indica se la protezione di ThreatFire è ON od OFF. Sotto il pulsante, vi sono tre schede: Rilevamento mondiale, Statistiche di protezione e Stato del sistema. La visualizzazione predefinita è la mappa di rilevamento mondiale, che mostra le minacce rilevate da ThreatFire di recente.

Se ThreatFire viene ridotto a icona sulla barra delle applicazioni, fare doppio clic sull'icona per avviare ThreatFire e visualizzare la schermata Stato protezione. In alternativa, fare clic con il pulsante destro del mouse sull'icona per aprire un menu di scelta rapida in cui è possibile aprire ThreatFire, consultare il tutorial introduttivo, leggere questa guida introduttiva, visualizzare il rapporto di stato e attivare/sospendere la protezione di ThreatFire.

ThreatFire è disponibile in due versioni: ThreatFire Free Edition eThreatFire Pro. È possibile aggiornare ThreatFire Free Edition in qualsiasi momento per accedere alle funzionalità aggiuntive e alle opzioni di supporto fornite da ThreatFire Pro. Per un confronto approfondito tra le due versioni, visitare il sito Web di ThreatFire al seguente indirizzo: http://www.threatfire.com/it/download

Schermata Stato protezione

Fare clic sul collegamento per attivare o disattivare il rilevamento e la protezione di ThreatFire basati sul comportamento

Scheda Rilevamento mondiale

Facendo clic sulla scheda Rilevamento mondiale, vengono visualizzati due elenchi, Malware e Adware, nella parte sinistra e una mappa nella parte destra della schermata. Le voci incluse negli elenchi sono tutte le minacce rilevate dagli utenti correnti della comunità di ThreatFire e, di conseguenza, rappresentano le minacce per cui l'utente può contare sulla protezione da parte di ThreatFire. Fare clic su una qualsiasi delle minacce negli elenchi Malware e Adware sul lato sinistro della mappa per visualizzare dei puntini rossi, che indicano la distribuzione geografica recente della minaccia nella comunità di ThreatFire.

Scheda Statistiche di protezione

Fare clic sulla scheda Statistiche di protezione per visualizzare il Rapporto sulla stato di protezione di .ThreatFire Questo rapporto mostra le statistiche di protezione per la Protezione utente e per la Protezione comunità. "Protezione utente" fornisce informazioni sulle attività svolte da ThreatFire per proteggere il PC dell'utente. "Protezione comunità" fornisce informazioni sulle attività svolte da ThreatFire per proteggere l'intera comunità degli utenti di ThreatFire. Il rapporto è composto da diverse tabelle, che consentono di visualizzare i risultati in base ai periodi di tempo. Fare clic su una tabella per visualizzare il rapporto per il giorno corrente, gli ultimi 7 giorni, gli ultimi 90 giorni o per visualizzare un rapporto totale.

Il rapporto fornisce le seguenti informazioni:

  • Eventi analizzati: il numero di volte in cui ThreatFire ha valutato un'azione per determinare se rappresenta una minaccia potenziale.

  • Programmi esaminati: il numero di processi esaminati da ThreatFire alla ricerca di comportamenti sospetti.

  • Attività sospette rilevate: il numero di volte che ThreatFire ha segnalato un processo potenzialmente rischioso.

  • Malware bloccati: il numero di volte in cui ThreatFire ha rilevato e bloccato file malware.

Scheda Stato protezione

La presente sezione della schermata Stato protezione visualizza le informazioni sulla versione del prodotto in uso. In questa sezione, inoltre, viene comunicato all'utente se sta utilizzando o meno l'ultima versione di ThreatFire, quando sono state effettuate le ultime operazioni di scansione di rootkit e di Smart Update e la data di scadenza della sottoscrizione a ThreatFire.

Navigazione

Facendo clic su questi pulsanti a sinistra dell'interfaccia, è possibile eseguire le seguenti azioni:

Apre la schermata Stato protezione, nella quale sono visualizzati un pulsante per attivare/disattivare la protezione di ThreatFire, alcuni rapporti sul rilevamento recente a livello mondiale di minacce da parte di ThreatFire’s e alcune statistiche di protezione per il PC in uso e per l'intera comunità di ThreatFire.

Spiega il motivo per cui la protezione basata sul comportamento di ThreatFire è diversa rispetto alle tecniche tradizionali di rilevamento basate sulle firme. Viene inoltre visualizzata la schermata Scansione rootkit, in cui è possibile avviare una scansione completa o un'Intelli-Scan parziale per rilevare i rootkit nascosti.

Mostra la schermata Centro di controllo delle minacce, in cui è possibile visualizzare e gestire le voci autorizzate, bloccate o messe in quarantena da ThreatFire.

Apre la schermata Strumenti avanzati, che presenta un sistema di verifica delle attività del sistema che, a sua volta, mostra informazioni dettagliate su tutti i processi in esecuzione. Inoltre, le impostazioni avanzate delle regole consentono agli utenti esperti di configurare le regole applicate da ThreatFire in base alle loro esigenze.

Mostra la schermata Impostazioni, in cui è possibile configurare alcune impostazioni di ThreatFire tra cui: Generale, Quarantena e Scansione programmata.

Smart Update

PC Tools rilascia frequenti Smart Updates per migliorare costantemente ThreatFire. La funzionalità degli aggiornamenti intelligenti Smart Update può essere avviata in qualsiasi momento, facendo clic su Smart Update nella parte superiore dell'interfaccia del programma. Si ricorda che durante il download e l'installazione degli aggiornamenti, l'applicazione principale potrebbe chiudersi temporaneamente. In tal caso, ThreatFire si riavvia subito dopo il completamento dell'operazione.

Menu Guida

Il menu Guida consente di accedere alla guida introduttiva, al tutorial introduttivo, a funzionalità di supporto più avanzate, alle pagine Web di ThreatFire e PC Tools e alla schermata Informazioni del prodotto.

Contratto di licenza

Fare clic qui per visualizzare il contratto di licenza per utenti finali di ThreatFire ("EULA").

Copyright © 2004-2009 PC Tools. Tutti i diritti riservati.